The Technology team has completed the deployment of the additional release.
At 06:40 UTC on February 10, 2025, the Salesforce Technology team called out an all-clear after monitoring performance and completing all health checks.
We apologize for how you and your business may have been affected by this incident.
Posted 7:30 am GMT, Feb 10 2025 · Last updated 7:30 am GMT, Feb 10 2025
Incident Resolved
6:40 am GMT, Feb 10
Feature DegradationEnded
6:40 am GMT, Feb 10
Duration: 1 day, 2 hours
Posted 7:30 am GMT, Feb 10 2025
Update
The team successfully performed a rollback across a large number of instances, and as of 14:22 UTC, the following instances are no longer in impact.
BRA2S, BRA6S, BRA30, BRA54S, CAN2S, CAN6S, CAN70S, CAN86S, CHE2S, CHE26S, CS61, CS63, CS125, CS159, CS166, CS167, CS169, CS172, CS190, CS191, CS193, CS195, CS197, CS198, CS199, CS201, CS210, CS211, CS213, CS214, CS215, CS216, CS217, CS221, CS222, CS224, CS236, CS237, CS239, CS240, CS242, CS247, CS248, CS250, CS253, CS256, CS257, CS258, CS259, CS260, CS261, CS262, CS263, CS265, CS266, CS267, CS268, CS269, CS270, CS271, CS272, CS273, CS274, CS276, CS277, CS278, CS279, CS280, CS281, CS282, CS331, CS332, CS333, CS334, CS335, CS336, CS337, CS338, CS341, CS342, CS343, CS345, DEU2S, DEU6S, DEU12S, DEU14S, DEU16S, DEU20S, DEU48S, DEU62S, DEU114S, EU51, FRA2S, FRA6S, FRA12S, FRA24S, FRA96S, GBR2S, GBR42S, GBR44S, GBR90S, GBR92S, GBR106S, GBR108S, GBR110S, ISR4S, ITA2S, ITA22S, ITA52S, NA139, NA160, NA167, NA206, NA212, NA232, NA235, NA241, NA245, SWE2S, SWE6S, SWE30S, SWE60S, SWE88S, SWE90S, SWE92S, SWE94S, SWE96S, USA3S, USA8S, USA12, USA20S, USA24S, USA26, USA28S, USA30S, USA32S, USA80S, USA196S, USA198S, USA220, USA222S, USA224S, USA240S, USA244S, USA246S, USA250S, USA252S, USA254S, USA256S, USA258S, USA260S, USA262S, USA268S, USA270S, USA322, USA354, USA448S, USA534S, USA540S, USA542S, USA568, USA654S, USA656S, USA658S, USA660S, USA662S, USA664S, USA666S, USA668S, USA670S, USA672S, USA710S, USA752S, USA754S, USA756S, USA758S, USA760S, USA762S, USA764S, USA766S, USA768S, USA770S, USA772S, USA774S, USA870S, USA872S, USA926, USA932S, USA934S, USA936S, USA938S, USA940S, USA942S, USA944S, USA946S, USA954S, USA996S, USA998S, USA1036S, USA1070S
These instances will be removed from this post from his point. To accurately reflect the start and end time for these instances a separate post will be created.
The remaining instances will require an additional release due to being part of a wider major release. A Known Issue has been published that references these efforts - https://issues.salesforce.com/issue/a028c000010F0wj/
Once the fix has been completed, which is expected to happen tomorrow, an update will be provided for the remaining instances.
Posted 3:09 pm GMT, Feb 09 2025 · Last updated 3:09 pm GMT, Feb 09 2025
Impact radius increase
Investigations have highlighted that the impact radius is broader than initially understood. We have updated the posting to reflect the additional instances experiencing impact, and customers in these instances will receive communications related to this incident going forward.
Posted 3:00 pm GMT, Feb 09 2025 · Last updated 3:00 pm GMT, Feb 09 2025
Update
The team validated that the rollback resolved the issue on the instance they tested it on and are preparing to rollback across all impacted instances. The rollback will not introduce any additional impact. All other functionality will work as normal.
We will provide an update once new information becomes available.
Posted 12:07 pm GMT, Feb 09 2025 · Last updated 12:07 pm GMT, Feb 09 2025
Update
At 10:32 UTC, February 9, 2025: The Salesforce Technology team is planning to facilitate a rollback of the release on one instance and monitor performance. Should this be successful, the release will be rolled back across all affected instances. There is currently no ETA as to how long this will take.
We will provide an update once new information becomes available.
Posted 10:32 am GMT, Feb 09 2025 · Last updated 10:33 am GMT, Feb 09 2025
Update
On February 9, 2025, at 04:30 UTC, the Salesforce Technology team became aware of a feature disruption affecting Core services. Customers on multiple instances may be unable to run and receive reports presenting correct results.
Impacted customers may not receive email alerts for any subscribed reports or dashboards. If affected customers do receive emails, their reports would not present the expected information.
Posted 10:15 am GMT, Feb 09 2025 · Last updated 10:15 am GMT, Feb 09 2025
Feature DegradationBegan
4:30 am GMT, Feb 09
There’s a Salesforce service feature degradation. During a feature degradation, some features are unavailable or run at less than optimal performance. We’re investigating the issue and an update will be provided in 30 minutes or sooner if we have more information.