The Salesforce Technology team has confirmed the successful completion of the release rollout for all the impacted instances. The team monitored the performance for a brief period and declared an all-clear at 02:25 UTC on December 10, 2024.
We’ll perform a full investigation of the incident, confirming the technical trigger, the underlying cause, and preventive action to avoid a recurrence.
We apologize for how this incident may have impacted you and your business.
Posted 3:56 am GMT, Dec 10 2024 · Last updated 9:00 pm GMT, Jan 29 2025
Update
At approximately 00:00 on December 8, 2024, the Salesforce Technology team noted a feature degradation impacting platform events for orgs hosted in first-party data centers.
The team identified a certificate issue as a likely trigger and has undertaken an app tier restart on a test instance and this has restored services on that instance. A scheduled release is being rolled out to restart app tiers on all impacted instances.
We will provide an update once the rollout is completed or sooner as additional information is available.
Posted 2:27 am GMT, Dec 10 2024 · Last updated 9:00 pm GMT, Jan 29 2025
Incident Resolved
2:25 am GMT, Dec 10
Feature DegradationEnded
2:25 am GMT, Dec 10
Duration: 2 days, 2 hours
Posted 3:56 am GMT, Dec 10 2024
Feature DegradationBegan
12:00 am GMT, Dec 08
There’s a Salesforce service feature degradation. During a feature degradation, some features are unavailable or run at less than optimal performance. We’re investigating the issue and an update will be provided in 30 minutes or sooner if we have more information.